Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 388781 - Cannot delete a folder
: Cannot delete a folder
Status: RESOLVED DUPLICATE of bug 228500
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: 324773 364190 (view as bug list)
Depends on:
  Show dependency treegraph
Reported: 2007-07-19 07:13 PDT by David J. Marcus
Modified: 2008-10-22 09:45 PDT (History)
5 users (show)
mkmelin+mozilla: wanted‑thunderbird3-
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

screenshot (9.83 KB, image/png)
2008-05-12 12:18 PDT, Gary Kwong [:gkw] [:nth10sd]
no flags Details

Description David J. Marcus 2007-07-19 07:13:59 PDT
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 1.0.3705; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: (20070604)

I have, by now, a few local subfolders that I cannot delete.

When I try to delete the file, I get the prompt to confirm the delete but nothing happens when I OK the delete. The subfolder remains.

I tried to compact the folder, its parent, and in fact all the Local Folders but I still can't delete the folder.

Reproducible: Always

Steps to Reproduce:
Comment 1 Gary Kwong [:gkw] [:nth10sd] 2008-05-12 12:16:21 PDT

Occurred on XP SP2 while testing Shredder Alpha 1 build 1, with build ID
version 3.0a1 (2008050715).

I tried deleting a subfolder I created under Inbox, but it still appeared. I then clicked on the message name again. An error showed up, see screenshot. I had to restart Thunderbird to make the subfolders that previously deleted, disappear.
Comment 2 Gary Kwong [:gkw] [:nth10sd] 2008-05-12 12:18:22 PDT
Created attachment 320574 [details]
Comment 3 Gary Kwong [:gkw] [:nth10sd] 2008-05-12 12:18:39 PDT
*** Bug 364190 has been marked as a duplicate of this bug. ***
Comment 4 Gary Kwong [:gkw] [:nth10sd] 2008-05-12 12:18:52 PDT
*** Bug 324773 has been marked as a duplicate of this bug. ***
Comment 5 ovidiu 2008-05-13 09:46:22 PDT
Are these dupes of this one?
bug 228500
bug 314413

I have also recently heard such undeletable folders in support tb ng
Is this general or front end?
Comment 6 Magnus Melin 2008-10-22 09:45:47 PDT
wanted‑thunderbird3- and duping to bug 228500.

*** This bug has been marked as a duplicate of bug 228500 ***

Note You need to log in before you can comment on or make changes to this bug.