Closed Bug 388798 Opened 13 years ago Closed 13 years ago

Address Bar Scrolling doesn't scroll

Categories

(Toolkit :: Find Toolbar, defect)

1.8 Branch
PowerPC
macOS
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 388583

People

(Reporter: pat.casey, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

Address history select box doesn't scroll.

Reproducible: Always

Steps to Reproduce:
1 Bring up the fox.

2 Visit sufficient sites such that your address bar has enough visit history to require scrolling (looks like 14 on my hardware).

3 Drop down the site history select box (the one that drops under the address bar).

4 The scroll bar does not scroll the list.

5 The scroll step icons do not scroll the list.

6 Keyboard up/down does still scroll the list, indicating that the list is still there, the problem is with the scrolling.




This problem appeared as soon as I upgraded to 2.0.0.5. Was not present in 2.0.0.4
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 388583
Verified dup
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.