Mouse Cursor highlights Menu, even when it's BELOW the menu!

RESOLVED DUPLICATE of bug 388359

Status

--
major
RESOLVED DUPLICATE of bug 388359
12 years ago
12 years ago

People

(Reporter: mulder2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071902 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071902 Firefox/2.0.0.4

When I open a menu (File, Edit, Go, Bookmarks, etc.) and then move the Mouse Cursor *below* the menu, entries in the menu still get highlighted!

See this for more info (Flash player needed):
http://mulder.dummwiedeutsch.de/temp/seamonkey_menu.htm


Reproducible: Always

Steps to Reproduce:
1. Run SeaMonkey
2. Click on the "File" menu
3. Move Cursor below the menu
Actual Results:  
Menuitems get highlighted, although the Mouse isn't over them!

Expected Results:  
DON'T highlight Menuitems when the mouse isn't over them...

This happens independent from the Theme!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388359
You need to log in before you can comment on or make changes to this bug.