tinderbox server sometimes adding email to wrong column

RESOLVED DUPLICATE of bug 360727

Status

RESOLVED DUPLICATE of bug 360727
12 years ago
5 years ago

People

(Reporter: rhelmer, Assigned: morgamic)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
mconnor noticed on the Firefox tinderbox page today that bm-xserve11's results were reported in fxnewref-linux-tbox's column, and vice versa, along the same row.

Note how this says "fxnewref" on the top, but the tinderbox email says bm-xserve11:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1184897040.24727.gz&fulltext=1

This says bm-xserve11 at the top, but the tinderbox email says fxnewref:
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1184896440.23467.gz&fulltext=1

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 360727
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.