Bookmarks and Toolbar aren't functional

RESOLVED INVALID

Status

SeaMonkey
Bookmarks & History
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Clarence C. White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070719 SeaMonkey/1.1.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070719 SeaMonkey/1.1.3

1.1.2 & 1.1.3.  Bookmarks will not work, bookmarks added to toolbar will not work.  This was the reason I didn't quit using 1.1.2 & I downloaded new software and it's still not functional.  Guess I'll wait for 1.1.4.

Reproducible: Always

Steps to Reproduce:
1.  None needed Bookmarks not functional
2.
3.
Actual Results:  
None needed Bookmarks not functional

Expected Results:  
None needed Bookmarks not functional

Have made the Bookmark and toolbar feature work or functional
(Reporter)

Comment 1

11 years ago
Mac OS 10.4.8

Comment 2

11 years ago
Are you using any extensions? Can you provide more detailed steps to reproduce? 
(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> Are you using any extensions? Can you provide more detailed steps to reproduce? 

Q - Are you using any extensions?
A - No Extensions.  I do use a theme, Orbit 3+1 1.8f4 MiK .

Q - Can you provide more detailed steps to reproduce?
A - Bookmark any page (like this one) try to access it using bookmark and nothing happens.

Add a page to the toolbar (like this one) try to access it by clicking on it and nothing happens.

The address of the bookmark doesn't even appear in the address window in either case.

Comment 4

11 years ago
If you open the Bookmarks Manager (Bookmarks --> Manage Bookmarks) and right-click on the (non-working) bookmark (or Ctrl-click) and select "Properties" from the context menu - does the bookmark has a location?

Do you see any errors/warnings in the Error Console when bookmarking a page or when you try to open a non-working bookmark (Tools --> Web Development --> Error Console)?

Comment 5

11 years ago
Forgot one thing: Can you also try with a new profile (Tools --> Switch Profile..., then "Manage Profiles")?
Marking invalid as there has been no response. Please feel free to reopen if you still experience this issue with a recent release.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.