Main mail window ignoring many clicks

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
11 years ago
7 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

Gecko/200707100303 SeaMonkey/2.0a1pre on WinXP SP2

I'm finding that a large percentage of my clicks in the main MailNews window
simply have no effect the first time, and must be repeated.  This is becoming
QUITE annoying.  The problem may be wider than MailNews, but I notice it most
in MailNews because I spend most time there.

I have found some 100% repeatable test cases.  Here's one:

- Go into a POP3 mailbox with lots of messages. 
- In the search pane above the message list pane, in the text box labeled
"Subject or From Contains:" type a string that will select a subset of 
the messages in the Inbox.  
- In the Mail Toolbar, in the File menu, select a folder in which to file 
those messages.  Click that folder so that the messages will be moved to 
that folder.  The message list pane will then appear empty.
- When that is done, click on the Clear button to the right of the 
"Subject or From Contains:" box, to clear the search box.

Expected result:  The search box is cleared and the message list pane again 
displays the remaining messages in the Inbox.

Actual result: Nothing happens.

Then click the Clear button a second time.  It works the second time. 

I will look for other repeatable cases.

Comment 1

7 years ago
I cannot reproduce using Mozilla/5.0 (Windows NT 6.0; rv:2.0b13pre) Gecko/20110312 Firefox/4.0b13pre SeaMonkey/2.1b3pre
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2011-04-01]

Updated

7 years ago
Whiteboard: [closeme 2011-04-01]
You need to log in before you can comment on or make changes to this bug.