Mac status bar looks crufty

VERIFIED FIXED

Status

()

Toolkit
XUL Widgets
VERIFIED FIXED
11 years ago
10 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 273177 [details]
enlarged screenshot

There are two problems: the grippy thing is weirdly white, and there's a small white edge on the left side. Compare with the gray grippy in the File Upload dialog. This makes us look cheap on the Mac.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
That screen shot shows a white border on the bottom and left, as well.
mostly a dupe of bug 376669 I think.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376669
(Reporter)

Comment 4

10 years ago
Fixed by Proto!
Resolution: DUPLICATE → FIXED
(Reporter)

Updated

10 years ago
Flags: blocking1.9?
v. fixed: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008022804 Minefield/3.0b4pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.