bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox 2.0.0.5 prevents the site from being accessed with the ie tab extension

RESOLVED INCOMPLETE

Status

()

Firefox
Extension Compatibility
RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: levisa, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 07-21-2009, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Driver4FoBo.ru/0.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Driver4FoBo.ru/0.0.0.4

If I try to access the site via the ie tab extension, I get an error message indicating that a plugin is needed. Required plugin unknown. I can access the site without problems using ie7. This wasn't happening in firefox 2.0.0.4

Reproducible: Always

Steps to Reproduce:
1.set the site to be accessed using ie tab extension
2.enter the url in the address space
3.hit enter
Actual Results:  
error message as noted

Expected Results:  
A login screen should have appeared

I only use the default theme.
Do you still see this problem using Firefox 3.0.11 or later? If not, please close as WFM.
Whiteboard: CLOSEME 07-21-2009
Version: unspecified → 1.5.0.x Branch
No reply, INCO. Please reopen if you are seeing this in Firefox 3.5.2 or later in Firefox safe mode and a new profile with the latest plugins.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Profiles
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.