Nightly mozilla talkback build (10/5/2000) gets to splash screen and stops

VERIFIED DUPLICATE of bug 38896

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 38896
18 years ago
13 years ago

People

(Reporter: Tristan Day, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)
BuildID:    <can't load it to find ID - nightly talkback 10/5/2000.>

My mozilla is updated every night with a batch file - it has worked for 2 
weeks... I have checked my batch file's logs and the update seemed successful.

This morning, the mozilla splash screen comes up, processor usage is at 0, and 
it doesn't get any further. 

Reproducible: Always
Steps to Reproduce:
1. Download nightly mozilla talkback build for 10/5/2000
2. Copy files to bin directory on Windows NT machine
3. run mozilla.exe

Actual Results:  get to splash screen but no further. browser does not load

Expected Results:  splash screen should disappear after a few seconds and the 
browser should load

Comment 1

18 years ago
dupe

*** This bug has been marked as a duplicate of 38896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

18 years ago
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.