location bar drop down menu not scrolling

VERIFIED DUPLICATE of bug 388583

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 388583
11 years ago
11 years ago

People

(Reporter: Russell Gillette, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

Recently updated to Firefox 2.0.0.5. Running OS X v10.3.9. URL drop down menu is now scrolling via GUI arrows or scroll bar. Drop down menu does scroll through URLs when using keyboard cursor keys.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388583
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.