"Developers" tab on mozilla.org website doesn't go white when active

RESOLVED DUPLICATE of bug 282818

Status

RESOLVED DUPLICATE of bug 282818
11 years ago
6 years ago

People

(Reporter: mnemo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

"Developers" tab inside the HTML on the mozilla.org website doesn't go white when active (the other TABs, like "Products", "Support", "Store" and "About" goes white when they are active)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072005 Minefield/3.0a7pre ID:2007072005 and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 ID:2007051502
Component: General → www.mozilla.org
Product: Firefox → mozilla.org
QA Contact: general → www-mozilla-org
Version: unspecified → other
(Reporter)

Comment 2

11 years ago
Created attachment 273227 [details]
screenshot showing the problem

screenshot showing the problem (here you can see the "Developers" TAB is not white although it's the "Developers" TAB that is open/active).

Comment 3

11 years ago
Oh, sorry I misunderstood the problem. Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072005 Minefield/3.0a7pre ID:2007072005

However this is a duplicate. Thanks for the bug report :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 282818
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.