install instruction mostly missing

RESOLVED DUPLICATE of bug 383357

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 383357
11 years ago
11 years ago

People

(Reporter: Lance Haverkamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4) Gecko/20070601 Firefox/2.0.0.4 (Swiftfox)
Build Identifier: version 2.0.0.4 (20070604)

Hi,

The install section of the release notes is completely useless.  It looks like the majority was accidentally deleted, leaving only a warning:

http://www.mozilla.com/en-US/thunderbird/2.0.0.5/releasenotes/#install

As you can see, there are no installation instructions!

* Where do I put the folder?
* What file do I run?
* Can I delete the folder after installation?

I don't know what the conventions are, so I can't write it, but what's there is completely useless to new user. 

Thanks,

Lance

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383357
You need to log in before you can comment on or make changes to this bug.