If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

master password no longer works when upgraded to 2.0.0.5

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Harold Nelson, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.5 (20070716)

I was using Thunderbird(2.0.0.4)with automatic update set.  It downloaded and installed new version 2.0.0.5.  When I started the new version it asked me to enter my master password so it could get mail.  I entered my old password and it would not recognize it.  Tis happened repeatedly.  The only way I could solve this was to load a saved version of my profile (the chrome and extensions directories).  Same thing happened on upgrading to Firefox 2.0.0.5.  That time I installed a saved profile.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Version: unspecified → 2.0

Comment 1

9 years ago
Have you had this problem with upgrades since then?  It sounds like something might have gotten corrupted in your profile if so, since it doesn't sound like it's a common problem.

Comment 2

9 years ago
No response, so resolving as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.