Ukrainian dictionary has wrong name

RESOLVED DUPLICATE of bug 382983

Status

addons.mozilla.org Graveyard
Dictionaries
RESOLVED DUPLICATE of bug 382983
11 years ago
2 years ago

People

(Reporter: Tim Babych, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); uk; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 

On the dictionary list Ukrainian is named uk-ua	uk-ua, while it should be

Ukrainian Українська

Reproducible: Always
(Reporter)

Updated

11 years ago
Summary: Ukrainian has wrong name → Ukrainian dictionary has wrong name
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382983
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.