Where is the Yahoo Toolbar?

RESOLVED INVALID

Status

()

Toolkit
Find Toolbar
--
major
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Greg Amburn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

The Yahoo Toolbar for Firefox is downloaded.  When you look at the Add-Ons it is there.  However, it does not appearer in the View+Toolbars.  How do I get this to reappear?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
This is not a place to report issues with extensions. Please contact Yahoo about the issue. A link to the Yahoo toolbar message board follows.

http://messages.toolbar.yahoo.com/toolbar/forumview?bn=TOO-YTFF
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> This is not a place to report issues with extensions. Please contact Yahoo
> about the issue. A link to the Yahoo toolbar message board follows.
> 
> http://messages.toolbar.yahoo.com/toolbar/forumview?bn=TOO-YTFF
> 

The reason I reported it here is because it only happened when the lastest update of Firefox was downloaded.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

11 years ago
Yahoo is responsible for maintaining their toolbar for Firefox. Any problems with singular extensions are the domain of the writer of the extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.