Closed Bug 38917 Opened 23 years ago Closed 23 years ago

problems with <COLGROUP> and ALING=""

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 915

People

(Reporter: Henric.Boehm, Assigned: karnaze)

Details

The predefinition of table columns with <COLGROUP> and <COL>
with the attribute ALIGN="" has no effect.

<TH>s are displayed centered. <TD>s are left ajusted.

Sample code:

<TABLE WIDTH="100%" CELLSPACING="0">
<COLGROUP>
<COL WIDTH="25%" ALIGN="LEFT">
<COL WIDTH="40%" ALIGN="LEFT">
<COL WIDTH="35%" ALIGN="RIGHT">
</COLGROUP>
<THEAD>
  <tr CLASS="OBJECT">
    <th>Unternehmen:
    <th>Deutsche Bahn
    <td>&nbsp;
<TFOOT>
  <tr>
    <td colspan="3" align="left">...
<TBODY>
  <tr CLASS="HIGHER">
    <th>Anschrift:
    <TD colspan="2">Hohenloherstr. 55, 73734 Stuttgart
  <tr>
    <th>Landes-AOK:
    <TD colspan="2">AOK Baden-Württemberg
</TABLE>
This bug seems to be duplicate of bug 915
Indeed.

Gerv

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.