Google Toolbar Installer popup freezes Firefox

VERIFIED INVALID

Status

()

Firefox
Toolbars and Customization
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Merle C Rummel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 

new Firefox, Google Toolbar, startup popup for Google Toolbox too large for Windows sceen, could not access bottom of popup.  Refused to exit, froze Firefox.  had to turn machine off to exit.  repeated

Reproducible: Always

Steps to Reproduce:
1. load new Firefox
2. startup
3. new popup
4. freezes till popup is properly answered - unable to do so



need method to reach bottom of popup for probably response button
popup refuses to exit without proper response

Comment 1

11 years ago
Works for me, I am able to install the toolbar. Problems with extensions are the domain of the extension developers, in this case Google.

http://www.google.com/support/firefox/?hl=en
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Also, if you have specific problems with an extension, you should contact the author.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.