If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Move mail manually marked as junk doesnt work WITHOUT adaptive filter enabled

RESOLVED DUPLICATE of bug 279018

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 279018
10 years ago
10 years ago

People

(Reporter: Joshua Levine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: version 2.0.0.5 (20070716)

I, as of 2.0.0.4, had a setting enabled where I would move mail manually marked as junk to a specific folder. As of 2.0.0.5, this feature has stopped working. It now only works when I have the adaptive filter enabled. This is a problem as I have an external spam detection utility running and the adaptive filter causes me to have messages missed, deleted without me knowing it, or cause duplicate detection of messages resulting in twice the amount of "Detected spam". 

Ideally, you wouldnt need the adaptive filter enabled to have mail marked manually as spam moved to another folder.

Reproducible: Always

Steps to Reproduce:
1. Set options dialog to move mail marked as spam manually to another folder
2. Disable the adaptive filter
3. Mark a message as junk
Actual Results:  
Mail is not moved and is left in current folder

Expected Results:  
Mail should be moved to marked spam folder regardless of adaptive filter status.

Comment 1

10 years ago
Fix in progress for that in bug 279018.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 279018
You need to log in before you can comment on or make changes to this bug.