i can't donwload my mails

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Nagaraj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 

when i open mozilla mail client it's just showing 1/83 mails, and it's not downloading that mails

Reproducible: Always

Steps to Reproduce:
1. I am using thunder bird mail client for my official emails
2. In my mail server it's showing there are 83 mails 
3. but when i open thunder bird mail client it's  just showing 1/83 mail's and it's not dowloding
Actual Results:  
nothing i can't download any mails, but i can open my old mail when already in mail client, please help me to download all my mails, now event i can't change my mail client coz it's 11GB i am using this mail client from since 1999
Not a security bug.
You need to set up your mail account correctly to be able to download your mail messages.
See for instance: http://products.secureserver.net/email/email_thunderbird.htm
for an explanation of how to do that.
Group: security

Comment 2

11 years ago
Do you have a virus checker or anti-spam program installed? My guess is that it's getting in the way.
for technical support please see http://www.mozilla.org/support/

we can't treat this as a bug without a lot more details which those folks will help gather.

Trying to read between the lines it sounds like Thunderbird has been working for you and suddenly stopped (but, you couldn't have been using Thunderbird since 1999 so I'm not sure that's what you mean). The key interesting fact would be what changed? If it was the recent thunderbird update to 2.0.0.5 then maybe it's a Firewall issue (which the tech support folks can help you with).
(Reporter)

Comment 4

11 years ago
from fast 5 years i am using thunder bird, i never face this type of problem, but this is 1st time i am facing this kind of problem,

hi Martijn Wargers: i have configured my account correctly, even it was working fine in last week.

Hi David Bienvenu : yes i am using Symantech virus checker, but i have disabled the mail checking option on symantech.



Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

11 years ago
from fast 5 years i am using thunder bird, i never face this type of problem, but this is 1st time i am facing this kind of problem,

hi Martijn Wargers: i have configured my account correctly, even it was working fine in last week.

Hi David Bienvenu : yes i am using Symantech virus checker, but i have disabled the mail checking option on symantech.



Comment 6

11 years ago
I don't have Symantec, but typically there are two kinds of e-mail virus checking - checking the messages as they are downloaded from the pop3 server (which is what I suspect is causing your problem) and scanning mail *after* its been downloaded. So you might have disabled the wrong option.

If you have webmail access, you might go look at your new mail and see if deleting the first or second e-mail fixes the problem for TB - generally, what I've seen happen is some message is on the pop3 server that makes the virus checker very unhappy, and it just makes the download process spin. Removing that message from the pop3 server via webmail can fix the problem.

The last thing to try would be to go into the pop3 server settings and turn on header only download mode, then get your mail. That downloads just the headers, which might make the virus checker happier (though it might not). Then you could turn header only download mode off. 
(Reporter)

Comment 7

11 years ago
hi David Bienvenu, thanks for your help, it's problem with firewall gateway level firewall. 

  
Resolution: INCOMPLETE → FIXED
(Reporter)

Comment 8

11 years ago
hi David Bienvenu, thanks for your help, it's problem with firewall gateway
level antivirus. 
Ok, then this is an invalid bug, because the problem was with the firewall, not with Firefox.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.