If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

SeaMonkey executable should have Vista features in manifest

RESOLVED FIXED

Status

SeaMonkey
Build Config
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: ted, Unassigned)

Tracking

Trunk
x86
Windows Vista
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Should copy the fixes from bug 378598 for SeaMonkey's manifest for better Vista support.

Comment 1

10 years ago
We have not done this yet because we need write access for the app-chrome.manifest file in the chrome/ sub-folder.

Comment 2

10 years ago
app-chrome.manifest will be gone when bug 381157 and bug 390025 are fixed.

Updated

9 years ago
Duplicate of this bug: 401691

Updated

9 years ago
Depends on: 381157, 390025
Actually this bug here depends on Bug 366673 which is fixed. Resolving.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Depends on: 366673
No longer depends on: 381157, 390025
Resolution: --- → FIXED
Fixed by Bug 469085 actually.
Depends on: 469085
You need to log in before you can comment on or make changes to this bug.