cannot install due to firefox incompatibility

VERIFIED DUPLICATE of bug 358610

Status

VERIFIED DUPLICATE of bug 358610
11 years ago
11 years ago

People

(Reporter: halge, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: lightning 0.5

when on 

http://www.mozilla.org/projects/calendar/, 

click on 'download now', goes to: 

https://addons.mozilla.org/en-US/thunderbird/addon/2313, 

click on 'install now (windows)' button'. Go through the install and download.  A firefox addons box pops up with a dialog and says:

Lightning 0.5 could not be installed because it is not compatible with firefox

Not sure why it's bringing up a FF box.  Disabled all extensions and restarted FF thinking it might be something odd in the install since I'm installing via firefox, still no luck.  Not sure why it's trying to go to FF and not TB.

Reproducible: Always

Steps to Reproduce:
1.try to download application
2.
3.
Actual Results:  
tries to install to firefox

Expected Results:  
install to thunderbird

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 358610
You need to follow the "How to Install in Thunderbird" instructions on <https://addons.mozilla.org/en-US/thunderbird/addon/2313>.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.