It is possible to fake referer using bookmarklet

RESOLVED DUPLICATE of bug 122668

Status

()

RESOLVED DUPLICATE of bug 122668
11 years ago
11 years ago

People

(Reporter: vytis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; lt; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; lt; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

i made javascript, which creates html form in current page (for example, mozilla.org), and submits to my own page.
Log files or counters of visitors (like Google analytics) shows current page (mozilla.org) as referer to my own page.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
There is some discussion about this in bug 122668.
But in your case, I really think it's not a bug.
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 122668
You need to log in before you can comment on or make changes to this bug.