If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 276498
10 years ago
10 years ago

People

(Reporter: Rafael Nevarez, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.5pre) Gecko/20070718 Camino/1.6a1pre (like Firefox/2.0.0.5pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.5pre) Gecko/20070718 Camino/1.6a1pre (like Firefox/2.0.0.5pre)

New Feature: When "reload" is selected in a context menu within a frame, the button should just reload the frame.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 276498

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.