If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

empty trash followed by rebuild index restores trash

RESOLVED DUPLICATE of bug 383962

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 383962
10 years ago
10 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

version 3.0a1pre (2007071705)

local folders, empty trash followed by rebuild index (not compact) restores trash
(Reporter)

Comment 1

10 years ago
hmm, and then neither empty trash nor compact work, until thunderbird restarted.

Comment 2

10 years ago
can you try a more recent build, since I did checkin a fix for bug 383962 on 7/20? Thx!
(Reporter)

Comment 3

10 years ago
tested with 20070721. same procedure. trash is still gone after rebuild, and there is no windows file.  But TB crashes within a few seconds of rebuild+OK. No talkback or breakpad data.
(Reporter)

Comment 4

10 years ago
and crashed again on 1st startup.  2nd startup successful
(Reporter)

Comment 5

10 years ago
crash must have been different issue. duping
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 383962
You need to log in before you can comment on or make changes to this bug.