Closed Bug 389335 Opened 13 years ago Closed 13 years ago

Scrollbar in location field history pulldown doesn't work

Categories

(Firefox :: Address Bar, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 388583

People

(Reporter: info, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

Using the scrollbar to scroll through the pulldown history list in the location field doesn't work.  Using scrollwheel or arrow keys does work so there's some kind of connection missing between the scrollbar and the history list viewport (excuse the terminology if it's wrong).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388583
You need to log in before you can comment on or make changes to this bug.