can't able to navigate website

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: shailesh, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

i found few websites, for which i need to use internet explorer instead of firefox. because, when i use firefox , i can't able to nevigate the site.
for eg. if i goto www.futurebazaar.com and try to see video cameras , there are three pages, when i pressed, next button, it goes to page which i already surfed from futurebazaar.com only, also i cannot filter products with brand names.
second website found is www.goatourism.com, where i clicked on 'Holiday packages' button. but still the same page appears.
this are the two website i remember, but there are many website for which i need to use internet explorer instead of firefox.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
www.goatourism.com is a holding page, are you sure this is the correct URL?

as for http://www.futurebazaar.com, please try it with a new firefox profile
- http://kb.mozillazine.org/Profile_manager
(Do not delete your existing firefox profile) and report back if it works or not.
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

11 years ago
website of goa tourism is http://www.goatourism.org/ and now when i tried the same  it works, it opens small window and show me the holiday package information.
i didn't done any thing. but the problem seems to be rectified.
i tried to run "C:\Program Files\Mozilla Firefox\firefox.exe" -profilemanager
but it opens firefox  with any profile manger, neither profile manager option was present in any of the menus.
now problem with www.futurebazaar.com also got rectified.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
--> WORKSFORME then
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.