Firefox closes on trying to open a new tab

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Adarsh Padegal, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4

Firefox crashes everytime i try to open a new tab
This happened first in Firefox 2.0. so i unsinstalled it and got the Firefox/1.5.0.4 version. Still the problem exists





Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
Get the Firefox of version Firefox/1.5.0.4 
Open a web site.
Try opening new tab

Expected Results:  
It get hung first , couldnt not press any button on firefox and then it crashes.
(Reporter)

Updated

11 years ago
Keywords: crash
(Reporter)

Updated

11 years ago
Severity: critical → blocker
Does this happen if you make a new firefox profile?
- http://kb.mozillazine.org/Profile_manager
(Do not delete your existing profile)

Can you get us a TalkBackID for your crash?
- http://kb.mozillazine.org/Talkback
(Reporter)

Comment 2

11 years ago
1. I havent created an new profiles recently.
2. Tried using TALKBACK (Mozilla quality feed back agent)- but it doesn't generate any Talkback id :(
I want you to test the problem with a new profile.
Please test also with the latest Release - Firefox 2.0.0.5 since Firefox 1.5.0.4 is too old and Firefox 1.5.x is no longer supported.

Updated

11 years ago
Severity: blocker → critical
(Reporter)

Comment 5

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

1. Created new profile and the issues still exists.
2. TALK BAck doesn't work at all, so not able to generate Talkback id

Comment 6

11 years ago
try to upgrade your plugins (flash, java, ...) too
(Reporter)

Comment 7

11 years ago
Removed few plug-ins and its working fine now. Thanx for the help.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.