no access to about.config

RESOLVED INVALID

Status

()

Firefox
Build Config
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Gerhard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

I have no access to Firefox configuration board by typing "about.config"
Here Firefox adds ALL THE TIME http://www.
So it looks like
http://www.about.config/
This definitely will cause an error
With changing to "about:config" I get access
I did not find any other solution

Reproducible: Always

Steps to Reproduce:
1.none
2.
3.
about:config is the correct url, about.config isn't.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.