Edit TextArea with External Editor

RESOLVED DUPLICATE of bug 13474

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 13474
11 years ago
11 years ago

People

(Reporter: Vicki Brown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I see quite a few related bugs but not this one specifically.

Plugins such as Mozex  or It's All Text allow me to use an external editor of my choice to edit content of textareas. This functionality should not require a plugin. It should be part of the core of Mozilla (available readily to Firefox AND Camino). 

I do a lot of work in TWiki and truly loathe editing in the Browser's text area. I want to use BBEdit or TextMate or vim (I'd settle for TextEdit). I want easy and user-friendly.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



related: Bugs 361619, 357065, 35268, 345002

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 13474
You need to log in before you can comment on or make changes to this bug.