Canceling message send somtimes fails.

RESOLVED DUPLICATE of bug 384568

Status

--
major
RESOLVED DUPLICATE of bug 384568
12 years ago
11 years ago

People

(Reporter: danielwatts, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.02 (Windows NT 5.1; U; en)
Build Identifier: version 2.0.0.5 (20070716)

Reproduceable always.

If you try to cancel a message send by pressing the 'Enter' button when being shown the progress box that has only a 'cancel' button, the progress box will disappear, the compose window will remain 'greyed out' and the message WILL send anyway with message compose window then disappearing and the message being copied to the sent folder. 

If you press TAB first and THEN Enter, it will abort correctly.


Reproducible: Always

Steps to Reproduce:
1. Send message
2. Press send (I actually use CTRL+Enter for this)
3. Press Enter again to cancel message

Actual Results:  
message sends.

Expected Results:  
message send should abort.

Almost as if there is a hidden 'ok' button that is actually 'active' which closes the progress window but does not abort the send.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 384568
You need to log in before you can comment on or make changes to this bug.