Focus temporarily in message body when creating a new message

RESOLVED DUPLICATE of bug 329482

Status

Thunderbird
Message Compose Window
--
minor
RESOLVED DUPLICATE of bug 329482
11 years ago
11 years ago

People

(Reporter: Cive, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Version 2.0.0.5 (20070716)

When a new message is created the focus is in the message body field for some short time before its move to the address field. This puts the first typed characters in the body field and the rest (after the focus is moved) in the address field.

Reproducible: Always

Steps to Reproduce:
1. Open a new message
2. Quickly type a name of someone in the address book

Actual Results:  
Part of the name in in the body, part in the address field

Expected Results:  
All type character (the hole name) should be in the address field

It seems the focus is initially set to the body field and then moved to the address field. Since the new message window is visible beforehand the typed characters go to the body instead of the address field.

Comment 1

11 years ago
Confirmed on linux/trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 329482
You need to log in before you can comment on or make changes to this bug.