my bookmarks keep geting lost

VERIFIED INVALID

Status

()

Firefox
Bookmarks & History
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: fuckfirefox, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

three times I have lost my book marks now, twice for no reson fire fix rebooted on me and I lost them but I found out that I could fix this by simply ignoring the request to or demand witch ever why you look at it, to open a new book mark folder and simply restarting my computer, but this was the pice of **** that camle sliped on and brok it's **** back, fire fox restarted compleatly because of a power loss and not even yahool bookmarks are left, yet the histery is intackt, the home page hase been rescet to your **** google/firefox page and I am so **** **** off tell me how to fix this right now and get back all my book marks, some I was smart enought to have saved on another web broser but since I thought I hade the problem of luseing my book marks licked on here I stoped saving them ever week on the other web brower but after having this pice of **** you call a web grower luse them all on me and leave me with nothing but your crapy sirch site with google I just cant take it any more

and as for the bad spelling, I just dont feel like fixing it right now you **** can figher it out on your own. and this is all I know NOW TELL ME HOW TO GET THEM BACK

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Please see this article: http://kb.mozillazine.org/Lost_Bookmarks
Greg, please do not send private mail. Did the link in comment 1 not help you?

(I received the following email from Greg: "are any of you assholes going to tell me how to get my fucking bookmarks back")
(Reporter)

Comment 3

11 years ago
HEY WHEN THE **** IS SOME ASSFUCKER GOING TO TELL ME HOW TO GET MY GOD **** **** BOOKMARKS BACK
Greg, the very first section of the link in comment 1 gives you step-by-step instructions on how to recover your bookmarks. In the future, please try the forums on mozillaZine for support.

http://forums.mozillazine.org/viewforum.php?f=38
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.