moving the mouse down past the last item on a menu causes the selection inside the menu to change

RESOLVED DUPLICATE of bug 388359

Status

()

RESOLVED DUPLICATE of bug 388359
11 years ago
11 years ago

People

(Reporter: db48x, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
There is a region below the menu where the mouse still causes items in the menu to be selected. It appears to have a fixed height, not dependent on the length of the menu, and is as wide as the menu. The number of items that can be selected in this fashion appears to depend entirely on the font size and the number of menu separators. Clicking in this region dismisses the menu, but selecting a submenu will sometimes open the submenu. Other times the selection on the submenu will flicker as you move the mouse around.

Trunk build, build id is 2007072116
(Reporter)

Comment 1

11 years ago
oops, it's a dup after all. thanks Enn
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388359
You need to log in before you can comment on or make changes to this bug.