embeded flash object ignores wmode=transparent in Linux

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: luis6674, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20070718 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.5) Gecko/20070718 Firefox/2.0.0.1

When there is a flash object set to transparent, the Linux version completely ignores it. Just compare this test page in Firefox-Windows and Firefox-Linux (or Firefox-Linux and Konqueror-Linux) to see the difference.

http://www.gnebu.es/test/

It has nothing to do with z-index property not being set. That makes no difference.

Reproducible: Always

Steps to Reproduce:
1. Visit test URL with Firefox under Linux
2. Visit test URL with Firefox under Windows (or Konqueror under Linux)
3. Compare results
Actual Results:  
The text on top of the transparent flash object is not seen.

Expected Results:  
The text on top of the transparent flash object should be seen.

Comment 1

12 years ago
Firefox will support this in Firefox 3, but I hear the Flash plug-in needs to support it as well...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189
You need to log in before you can comment on or make changes to this bug.