Acid 2 test fails on Windows 2000

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: José Jeria, Unassigned)

Tracking

(Blocks: 1 bug, {qawanted, regression})

Trunk
x86
Windows 2000
qawanted, regression
Points:
---
Bug Flags:
blocking1.9 -
wanted1.9 +

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

10 years ago
Build id: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a7pre) Gecko/2007072505 Minefield/3.0a7pre

The eyes fails with an "ERROR" using Windows 2000, see screenshot.
(Reporter)

Comment 1

10 years ago
Created attachment 273793 [details]
Windows 2000 Screenshot
(Reporter)

Comment 2

10 years ago
New profile, no extensions by the way.
(Reporter)

Updated

10 years ago
Keywords: regression, testcase
(Reporter)

Updated

10 years ago
Blocks: 289480

Updated

10 years ago
Flags: blocking1.9?

Updated

10 years ago
Keywords: testcase → qawanted

Comment 3

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a7pre) Gecko/2007073005 Minefield/3.0a7pre

So (as dbaron seems to have noticed) this is related to plug-ins somehow, since it's an OBJECT that's failing to load. I tested with neither Java or Flash installed and couldn't reproduce, then installed them both and still can't reproduce.

José, what plug-ins do you have installed? Could you play around with disabling them and see if you see any difference in behavior?
Keywords: qawanted

Comment 4

10 years ago
A reduced testcase would be nice.  Acid 2 is not one :)
Keywords: qawanted
(Reporter)

Comment 5

10 years ago
Created attachment 274587 [details]
Plugins used

How do I disable the plugins?
(Reporter)

Comment 6

10 years ago
Created attachment 274751 [details]
Animated Gif

Build id: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a7pre) Gecko/2007073105 Minefield/3.0a7pre
Attachment #273793 - Attachment is obsolete: true
Flags: blocking1.9? → blocking1.9-
Whiteboard: [wanted-1.9]
(Reporter)

Comment 7

10 years ago
I don't know what fixed this, but this is now WFM using build 2007121705 on Windows 2000
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
It's because it's fixed in Firefox 3.

The resolution of this bug should be marked as FIXED, not WORKFORME.

Comment 9

10 years ago
This bug was originally reported against trunk, after Acid 2 was working on other platforms.  So WORKSFORME is appropriate.
Just to be correct with bugzilla:
If this bug was indeed reproducible, FIXED is more appropriate.  Otherwise, WORKSFORME is the correct one.

Comment 11

10 years ago
Actually, WORKSFORME is more appropriate.  See bug 385520.
Flags: wanted1.9+
Whiteboard: [wanted-1.9]
You need to log in before you can comment on or make changes to this bug.