Updated invitations aren't added

VERIFIED DUPLICATE of bug 361635

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
VERIFIED DUPLICATE of bug 361635
11 years ago
10 years ago

People

(Reporter: Anli Shundi, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 2007062404  i.e. 0.5

Updated invitations to an already accepted event are not added.  Clicking 'Accept' errors with: "Invitation could not be processed. Status: 2152333316  Details: ID already exists for addItem"

The updated invitation has typically valuable information about change of location etc...

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 361635

Updated

11 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Internal Components → E-mail based Scheduling (iTIP/iMIP)
QA Contact: base → email-scheduling
You need to log in before you can comment on or make changes to this bug.