automatically copies attachments to desktop without prompting

RESOLVED DUPLICATE of bug 311292

Status

RESOLVED DUPLICATE of bug 311292
11 years ago
9 years ago

People

(Reporter: jmkrief, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/419.2.1 (KHTML, like Gecko) Safari/419.3
Build Identifier: version 2.0.0.5 (20070716)

when opening any attachments and then closing the window, I find the attachment copied on my desktop - I tried creating a folder called Attachment on the desktop and under Preference/attachments, I  directed thunderbird to save attchment to this folder -The attachments still copied on the desktop as before 

Reproducible: Always

Steps to Reproduce:
1.open attachment
2 [review].view attachment
3 [review].close attachment
Actual Results:  
attachment is copied on desktop

Expected Results:  
the attachment should not be copied anywhre unless prompted - 

n/a

Comment 1

11 years ago
This is a dupe of bug 238789
looks like that dupes to bug 311292, marking so
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 311292
You need to log in before you can comment on or make changes to this bug.