SElect Row should be disabled when no table present

VERIFIED DUPLICATE of bug 20973

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 20973
19 years ago
17 years ago

People

(Reporter: sujay, Assigned: rubydoo123)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 5/11 build of netscape

1) launch netscape
2) launch composer
3) Table | Select [Row, etc..]

shouldn't this be dimmed out and not available to the user yet? no table has
been inserted as of yet...

all platforms.

Comment 1

19 years ago
I'm working on all of this now as part of table features bug, so let's keep
it simple and track all table problems with 20973.

*** This bug has been marked as a duplicate of 20973 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
verified in 5/11 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.