Migrator should keep profile name or offer profile name change, instead of always migrate to profile name of "default"

RESOLVED DUPLICATE of bug 385128

Status

RESOLVED DUPLICATE of bug 385128
11 years ago
11 years ago

People

(Reporter: World, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9a7pre) Gecko/200707260303 SeaMonkey/2.0a1pre

Profile of Seamonkey 1.x is always migrated to profile name of "default", even though user chose profile named other than "default".
Migrator should keep profile name or offer profile name change.
(Ap Suite doesn't have Component=Migration, so set Component=Profile:Manager)
(Reporter)

Updated

11 years ago
Summary: Migrator should keep profile name or offer new profile name, instead of always migrate to profile name of "default" → Migrator should keep profile name or offer profile name change, instead of always migrate to profile name of "default"
I'm duping this to bug 385128 as I consider them to be the same problem.

There is a comment on that bug with some details on how to get around this problem.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385128
You need to log in before you can comment on or make changes to this bug.