Cannot create a new separator in Bookmark Manager

VERIFIED INVALID

Status

()

VERIFIED INVALID
11 years ago
9 years ago

People

(Reporter: abillings, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
If a user opens the Bookmark Manager and clicks on a bookmark in the right pane (the list of bookmarks), "New Separator" is grayed out on the toolbar above and in the context menu. There is no way to create a separator.

Doing the same thing in FF2, the items are not grayed out and the user can add a separator.

Steps to Reproduce
1. Have at least two bookmarks saved. Open the Bookmark manager.
2. Select the topmost bookmark.
3. Attempt to insert a separator (to separate it from the second bookmark in the list) by toolbar or context menu.

Result: A separator cannot be added.

Found in Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/200707260404 Minefield/3.0a7pre.
how are you sorted?  

the new separator command is only enabled when you are not sorted.
(Reporter)

Comment 2

11 years ago
I was sorted because bug 383681 requires you to be following its repro steps. :-)
invalid, sorry for the confusion.  see comments in bug #383681.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.