Animated gifs don't seem to be working properly

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: dria, Unassigned)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007072604 Minefield/3.0a7pre

The initial frames of the animated gif in the included URL aren't clearing properly in Minefield.  Works OK in 2.0.0.5.

Comment 1

11 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007072704 Minefield/3.0a7pre

This is Mac-only, AFAICT, and it regressed between 2006-11-21-07 and 2006-11-22-04, making it a regression from bug 323934 (enable cairo-cocoa on Mac my default).
Blocks: 323934
Component: General → GFX: Thebes
Keywords: regression
QA Contact: general → thebes
Version: unspecified → Trunk
This seems to be working for me. Can you still reproduce?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.