Please provide history backups

RESOLVED DUPLICATE of bug 362985

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 362985
12 years ago
9 years ago

People

(Reporter: ria.klaassen, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

When the places.sqlite file gets corrupted I have no history anymore and I really need at least 2 or 3 months of history, so I think history backups are really a basic feature, for me and for a lot of other people. I know however that there is also an amount of other users who don't care about history or definitely doesn't want it, so I suggest to place this feature under an about:config option.
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362985
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.