bookmarks toolbar's dnd marker doesn't disappear when unhovered while dragging link

VERIFIED DUPLICATE of bug 386099

Status

()

VERIFIED DUPLICATE of bug 386099
12 years ago
9 years ago

People

(Reporter: crazy-daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072705 Minefield/3.0a7pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072705 Minefield/3.0a7pre

When I drag a link from a page to the location bar I have to hover the bookmarks toolbar (because it's below the location bar). When I hover the bookmarks toolbar its dnd marker (the blue I) appears. However, the marker doesn't disappear when I eventuelly reach the location bar or go back to the tab bar.

Reproducible: Always
confirmed with: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072705 Minefield/3.0a7pre

expected results:
the drop indicator in the bookmarks toolbar should only appear while drag-mousing over the bookmarks toolbar. the "I" should disappear when dragging away to other areas of the browser or the desktop.

note: the presence of the drop indicator does note adversely affect drop to other areas.  (for example; with the "I" present, it is still possible to drop to the location bar). Performing such an action makes the drop indicator go away.

polish
Status: UNCONFIRMED → NEW
Ever confirmed: true
Do we need a regressionrnge for this ?
sounds like a dup of bug #386099
If the fix for the personal toolbar and bookmarks toolbar is the same, sure.
The behaviour is identical.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386099
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.