ShadowThunder II Sunbeam theme lacks a preview image

RESOLVED FIXED

Status

RESOLVED FIXED
12 years ago
3 years ago

People

(Reporter: osaier, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007072704 Minefield/3.0a7pre
Build Identifier: 

Technically there are 3 previews but they're all the same: the theme's logo. Author should fix and add eg a screenshot, which will give users an idea of what the theme looks like. Someone wrote a 5-word review (which has been refused by another editor) with a bad rating where he said he won't be downloading it because of the lack of screenshot.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

12 years ago
Author replied promptly to my email request. It does no harm just this once hehh.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.