crash [@ gfxTextRun::CompressedGlyph::IsClusterStart] on wikipedia

RESOLVED FIXED

Status

()

Core
Layout: Text
--
critical
RESOLVED FIXED
11 years ago
7 years ago

People

(Reporter: Caio Tiago Oliveira (asrail), Unassigned)

Tracking

({crash, regression})

Trunk
x86
Linux
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

11 years ago
This is almost the same as bug 389428, but I was told to file a new bug, because the stack trace is different.

I mentioned http://en.wikipedia.org/wiki/Ray_tracing on bug 389428, but I've seen that the link to the topic in http://zh.wikipedia.org was the cause.

It crashes on 14px or less in http://en.wikipedia.org/wiki/Ray_tracing and on 16px or less in http://zh.wikipedia.org/wiki/%E5%85%89%E7%BA%BF%E8%B7%9F%E8%B8%AA


I'll mark as dependent on that, for checking when a patch for that bug lands.

Updated

11 years ago
Severity: normal → critical
(Reporter)

Comment 1

11 years ago
Also fixed by the backout of bug 385270.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Crash Signature: [@ gfxTextRun::CompressedGlyph::IsClusterStart]
You need to log in before you can comment on or make changes to this bug.