"New Window" menu item does not create a new window

RESOLVED DUPLICATE of bug 294041

Status

()

Firefox
Shell Integration
--
minor
RESOLVED DUPLICATE of bug 294041
11 years ago
11 years ago

People

(Reporter: Emily Tench, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

If all of the open firefox windows have been minimized and firefox still has control of the menubar, the "New Window" menu item will not create a new window.

Reproducible: Always

Steps to Reproduce:
1. Open a firefox window
2. Minimize (not hide) the window
3. Select the "New Window" menu item while the menubar is still firefox's
Actual Results:  
Nothing

Expected Results:  
a new window should open

Using Mac OSX tiger w/ all system updates except for the most recent quicktime.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 294041
You need to log in before you can comment on or make changes to this bug.