ftp links no longer auto linked

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Magnus Melin, Unassigned)

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
If I get an ftp link (like ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/thunderbird-3.0a1pre.en-US.linux-i686.tar.bz2 ) in the mail, it is no longer being auto-linked. 

Broken at least since 2005-09-07, trunk build from 2005-08-11 is working...

Possibly my problems in bug 379052 could be related... But auto-linkng is working in tb2, broken on trunk.
(Reporter)

Comment 1

11 years ago
While investigating this I must have changed some setting, it works fine now...
->WFM
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
I think the links aren't autolinked because the recognizer will test the protocol, and somehow ftp support was dropped on some level. 

As a side note: I can use lightning with the calender on an ftp:// url on tb2.0, on trunk I can't.

Benjamin, caused by bug 307309?
Version: unspecified → Trunk

Comment 4

11 years ago
I don't know.
(Reporter)

Comment 5

10 years ago
->WFM. This went away when I set minefield as default browser. I guess the protocol handler for ftp had been unset somehow, and setting a new default fixed that. 
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.