If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ign.com gets stuck in loading a page (fine with IE7)

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Ryuichi KUBUKI, Unassigned)

Tracking

({qawanted})

Trunk
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
Pages on IGN.com stop loading in the middle for the trunk build of FF without loading a background image properly. It makes
hard to read article text. IE7 is fine.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007072718 Minefield/3.0a7pre ID:2007072718 [cairo]

Tested on a clean profile and it still happens. Apparently FF release builds work fine (See bug 389607)
Can you find a regression range?
Component: General → General
Keywords: qawanted
Product: Firefox → Core
QA Contact: general → general
(Reporter)

Comment 2

10 years ago
I've tried 2007-05-10-04-trunk with a clean profile and it still happens which is strange unless it's a Tech Evangelism issue. Or is it my network issue with one of script sources loaded in the web site? Does anyone have this issue with the latest trunk build? It stops loading at "Transferring data from scripts.ign.com".
(Reporter)

Comment 3

10 years ago
I opened the same page with a different PC with Firefox 2 and got the same result, looks like a tech evangelism issue for me. 
(Reporter)

Comment 4

10 years ago
WFM now

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112605 Minefield/3.0b2pre ID:2007112605
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.