Closed Bug 390325 Opened 13 years ago Closed 12 years ago

"copy to calendar" feature would be nice

Categories

(Calendar :: General, enhancement)

x86
Linux
enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 340025

People

(Reporter: advax, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: sunbird 0.5

It would be nice to have an item in the right-click menu to copy an event to another calendar, e.g. from a holidays or conference agenda to a personal calendar. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.


Expected Results:  
Desired feature:
Right-click shows "copy to" item with drop-down list of writable calendars.
Selecting an event then right-click-slide to desired destination calendar would make a perfect copy of the event.

After making mistakes with read-only calendars I now realize this is currently possible with 3 or 4 clicks, viz.
- right-click "copy" the event
- select the destination calendar in the calendars panel
- select the original date/time slot
- right-click "paste" the event
Taken care of in bug 340025.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340025
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.