<IFRAME> tag not supported correctly

CLOSED FIXED

Status

Mozilla Localizations
it / Italian
P3
normal
CLOSED FIXED
18 years ago
18 years ago

People

(Reporter: pippo, Assigned: Andrea)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
the adServer of this site use a code that contains <IFRAME> tag.

the code for display banner are the following:
<IFRAME
SRC="http://adserver.iol.it/cgi-bin/adv_getbanner_frame?sito=E-Cards&tipo=long&modo=rotation"
WIDTH=468 HEIGHT=60 SCROLLING=NO FRAMEBORDER=0 MARGINWIDTH=0 MARGINHEIGHT=0>
<SCRIPT LANGUAGE="Javascript"
SRC="http://adserver.iol.it/cgi-bin/adv_getbanner_js?sito=E-Cards&tipo=long&modo=rotation">
</SCRIPT>
<NOSCRIPT>
<A HREF="http://www.iol.it"><IMG SRC="/docs/Istituz_long.gif" WIDTH=468
HEIGHT=60 BORDER=0></A>
</NOSCRIPT>
</IFRAME>

but in the banner box compare this :
<a  target=_top
href="http://adserver.iol.it/cgi-bin/adv_clickbanner?id=865&addr=http://www.jointhegame.it/&tf=4&sid=948&fill=N&site=E-Cards&key=">
<img align=top src="http://adserver.iol.it/banners/cook_c

Comment 1

18 years ago
the src of the iframe is returning a mimetype of 'text/plain'.
(Assignee)

Comment 2

18 years ago
Beat me if I'm wrong, but also the IFRAME source do not follow the html doc
rules (starting + ending <html> tags, body tags..,  etc.)
This behaviour should not follow the standards, so drop it.

(Assignee)

Comment 3

18 years ago
Created attachment 8666 [details]
the IFRAME source
(Assignee)

Comment 4

18 years ago
On build 2000051820 (M16 nightly) seems to be fixed. The banner is correctly
rendered.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Mozilla Version: 2000100508

Marking as Verified
Status: RESOLVED → VERIFIED
(Assignee)

Comment 6

18 years ago
I'm closing (lately) this bug
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.